据很多使用者反映wordpress提示升级时,点“自动升级”出现填写FTP信息的页面,像我们这些用LNMP的很多都不安装FTP服务器。其实出现这个的问题就是Nginx的执行身份非文件属主身份。

解决方法:

假设你的wordpress安装目录为/home/wwwroot/xufengli.com
用Putty登录Linux VPS,执行:chown -R www /home/wwwroot/xufengli.com

执行上面的命令就可以将/home/wwwroot/xufengli.com下所有文件的属主改为www,这样就可以解决自动更新必须填FTP的问题。

By windme

《WordPress无法使用自动更新,提示填写FTP信息的解决方法》有2条评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注